RENAPO API Timeouts
Incident Report for eFirma.com
Resolved
Fixed new API responses and handlers from RENAPO API.
Posted Dec 15, 2019 - 16:34 CST
Identified
RENAPO API EndPoint and data handling was changed without previous notice.
Posted Dec 15, 2019 - 15:40 CST
Investigating
RENAPO API is sending timeouts for CURP verifications.
Posted Dec 15, 2019 - 00:00 CST
This incident affected: KYC (Identity Data Fetch) and API.