Not scheduled maintenance in network
Incident Report for eFirma.com
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 17:33 CST
Identified
A network maintenance is being processed due to an unexpected Cache overhead in network.
Posted Nov 20, 2024 - 17:16 CST
This incident affected: eSignatures (OCSP, TimeStamping Servers, NOM-151 Servers), KYC (Identity Data Fetch, Sanctions), and API.