Downtime in CFE Addresss Validation
Incident Report for eFirma.com
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 14:05 CST
Investigating
There is currently a downtime in CFE (Comision Federal de Electricidad) systems which prevents us from validating address vouchers concerning our API and KYC Users
Posted Jan 07, 2022 - 10:30 CST
This incident affected: KYC (Identity Data Fetch) and API.