OCSP Server Timeouts
Incident Report for eFirma.com
Resolved
After the monitoring the service has been stable.
Posted Oct 24, 2019 - 18:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2019 - 15:03 CDT
Identified
The OCSP service of SAT is intermittent, this results in frecuent Time-outs from the certificate status verification protocol.
Posted Oct 24, 2019 - 15:01 CDT
This incident affected: eSignatures (OCSP).