Error generating NOM151 files with PSC.
Incident Report for eFirma.com
Resolved
The service is stable and running normally once again.
Posted Aug 31, 2023 - 22:26 CDT
Identified
We are currently addressing an error while connecting to our PSC provider in the NOM151 endpoints.
Posted Aug 31, 2023 - 20:11 CDT
This incident affected: eSignatures (NOM-151 Servers).