RPC/SIGER service is unstable.
Incident Report for eFirma.com
Resolved
Service is stable.
Posted Aug 11, 2020 - 20:15 CDT
Monitoring
The service is unstable and some of the queries to validate Incorporation Letters and Organizations are taking more time than usual.
Posted Aug 11, 2020 - 12:30 CDT
This incident affected: KYC (Identity Data Fetch) and API.