OCSP Server downtime
Incident Report for eFirma.com
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 10:57 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 09:45 CST
Investigating
The OCSP service of SAT is intermittent, this results in frecuent Time-outs from the certificate status verification protocol. Which may affect electronic signatures.
Posted Nov 23, 2021 - 09:43 CST
This incident affected: eSignatures (OCSP).