OCSP Server timeouts.
Incident Report for eFirma.com
Resolved
The OCSP service is stable.
Posted 12 days ago. Oct 09, 2019 - 16:00 CDT
Monitoring
We are monitoring for a stable service of the SAT OCSP.
Posted 12 days ago. Oct 09, 2019 - 13:20 CDT
Identified
The OCSP service of SAT is intermittent, this results in frecuent Time-outs from the certificate status verification protocol.
Posted 12 days ago. Oct 09, 2019 - 12:56 CDT
This incident affected: eSignatures (OCSP).