NOM151 Server Timeouts
Incident Report for eFirma.com
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 14:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2023 - 14:27 CDT
Update
All systems are now functioning normally, and you should be able to access all NOM151 compliance-related services without any disruptions or delays. We apologize for any inconvenience this may have caused and appreciate your patience during the resolution process.
Posted Jul 14, 2023 - 14:27 CDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2023 - 14:26 CDT
Investigating
We are experiencing intermittent timeouts from our NOM151 provider, and we want to keep you informed about the situation. Our team is actively investigating the issue to identify the root cause and resolve it as quickly as possible.
Posted Jul 14, 2023 - 14:17 CDT
This incident affected: eSignatures (NOM-151 Servers).