CA TimeStamping servers unreacheable.
Incident Report for eFirma.com
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 03:45 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2022 - 01:00 CDT
Identified
We already detected the network issue that doesnt allow us to reach the CA TimeStamping servers and we are working on it.
Posted Jun 02, 2022 - 17:45 CDT
This incident affected: eSignatures (TimeStamping Servers).